CM11 Android 4.4.3 + Root for Galaxy Note 2!

cm11-android4.4.3-root-galaxynote2

For this week’s Galaxy Note 2 ROM of the Week, definitely check out the latest CM11 Android 4.4.3, available for all variants of Note 2 including AT&T, T-Mobile, Sprint, Verizon, Canadian, GT-N7105, and GT-N7100.

The latest CM11 ROM brings you the best Android we’ve seen so far along with all the Android 4.4.3 performance optimization, which you will be able to feel right away upon installation.

Of course, Samsung is currently still updating most Note 2 models to Android 4.4.2 but Android 4.4.3 is much better in my opinion as many bugs have been squashed along with excellent battery life over its predecessors.

You will also find CM11’s latest theme features which allow you to easily switch themes on the go and these new themes are much better than older AOSP themes found on the Play Store.  Definitely a game changer, you will be fond of the new theme capability found on the latest CM11.

You may also like...

156 Responses

  1. Dez Litten says:

    Nice. Glad to see this out. Was on my way to download it. Then I saw it say nightly. Then I was like Nope! More good roms coming. Thanks Max.

    • Peter Dragon. says:

      I didnt see “nightly” till i clicked yes-install, the phone works fine nice and all…but now phone and text dont work..i been using ATT on a verizon note 2 running Jedi X till i installed this…worked fine…installed my back up…still not working now im back on jedi…i even fresh installed went back to root66 says sim aint allowed blah blah blah,…i really wish they would put out a new jedi rom

  2. manny says:

    Does the gps work? Thanks

  3. Jonathan says:

    Will this work for AT&T SGH-i317?

  4. Jon D says:

    Downloaded it, after I flashed it all that happens is the logo and arrow keep spinning?

  5. Javon says:

    Hey Max will the AGNi Control kernel work with this ROM

  6. Jon says:

    Max,
    Service and data not working on sprint note 2?

    • Max Lee says:

      Did you install the Sprint version? Damn should be working.

      • tony says:

        Can you confirm that this ROM is working for L900 (Sprint)? Just reading over comments and want to verify before flashing.

        • Stanley says:

          Phone and data does not work for GT-N7105. I am from Singapore, South East Asia. My note 2 is the Int version. THis ROM also does not support Chinese characters. All my Chinese song cannot be play.

          • Max Lee says:

            Did you check your APN settings?

            • tony says:

              can you confirm working for sph-l900???

              • Max Lee says:

                Yes working on my Sprint Note 2, it boots fine but I wasn’t able to check data as I don’t have service on my Sprint Note 2 anymore (went to Note 3).

            • Stanley says:

              Yes. I called to find out the APN. Tried but still no service meaning no data and cannot make phone call. So sad as I really like 4.4.3. Thanks anyway as I need to use the phone so go back to 4.4.2. I guess I have to wait longer before a working version is out for my Int version GT-N7105

  7. safe says:

    i am using mokee rom 4.4.3. i am pleased to use that rom. i am pleased about the battery life. even if i am renewing with every new nightly i couldn’t use camera as good as an iphone.
    i am mostly living freezing problem while taking a video or photograph.
    i also had same problem with cm11 rom.
    i am upgrading my gapps to 4.4.3 and i am praying to god for fixing camera problem.

  8. Randy B says:

    I came from FTW rom I didn’t have any complaints about that one. I kept getting an error message while ting to flash this ROM so I went back and used the original sprint rom. I formatted and at the factory reset but this rom still has not loading. I’m not sure why

  9. Tim SJ says:

    Does Wifi Direct work yet? Never worked on my N7105 previously! Great site Max. You’re the BOSS!

  10. Mike says:

    Does this ROM work with external SD card? What format the SD card should be (exfat, fat32 ???) I have installed CM11 on S3 and it can not write to external SDcard! ES file Explorer reads it fine!

  11. Dan says:

    I installed T-Mobile version, but I can’t find my network. It can’t find T-Mobile network. What should I do?

      • Dan Lee says:

        First, I changed APN info, so it’ll match T-Mobile LTE network, but how do I know if I am on the T-Mobile network? Before I changed to this ROM, I could see the staus bar saying either 4G or 4G LTE, but now it’s either 3G or H+. What is H+ on the status bar indicate?
        Second, when I chose Network operators->Search Networks, I don’t see T-Mobile. All I could see is AT&T, US, 311660, USA verizon, but no T-Mobile. is this mean I am not on the T-Mobile network? I changed APN to T-Mobile setting, but why can’t I see T-Mobile when I clock on the Search Networks?
        Also, how do I type in Korean? It’s missing korean keyboard as input language option.

        • Max Lee says:

          4G = HSPA+ = H+
          4G LTE = 4G sometimes

          T-mobile shares some of its network with AT&T so if you don’t see T-Mobile you probably using AT&T towers, but it doesn’t change your plan or anything.

          Try downloading Go keyboard for korean language for now.

  12. Doug says:

    Can’t get this to install at all on a T889 Stuck on Boot screen No matter what. TWRP and CWM. Is the ROM Really only 212mb?

  13. Doug says:

    tried 4 times, I will try again

  14. Doug says:

    Reinstall just the ROM or the Gapps as well?

  15. Doug says:

    After 10 tries using the latest TWRP and CWM, I don’t know what to do. Any ideas?

    • Max Lee says:

      Are you getting any errors? What version of CWM or TWRP are you using? That could be the fault.

      • Doug says:

        No Errors at all. Using the Latest CWM v6.0.4.3 and the Latest TWRP 2.7.2.0 downloaded directly from their sites. Really strange.

  16. Doug says:

    I really wanted to try this ROM too. Anyone else having this issue with the T-Mobile T889?

  17. josh says:

    Hey Max, I flashed this rom and it worked fine, didnt care for it so i restored my backup of AICP but now the wifi isnt working. Any rom i flash has broken wifi now (turn wifi switch on but it turns itself right back off) except for this one? any help would be appreciated!!

    • Josh says:

      Ah, got it sorted, i had to reflash my agni kernel. Sorry for the early post. On a side note, does anyone know how to flash the dn3 rom onto the T-Mobile note 2? I can get it working but without wifi, and I’m not sure about service and data as I don’t have a provider at the moment. Thanks!

  18. Dan says:

    First, I changed APN info, so it’ll match T-Mobile LTE network, but how do I know if I am on the T-Mobile network? Before I changed to this ROM, I could see the staus bar saying either 4G or 4G LTE, but now it’s either 3G, H+, or DC. What is H+ and DC on the status bar indicate?
    Second, when I chose Network operators->Search Networks, I don’t see T-Mobile. All I could see is AT&T, US, 311660, USA verizon, but no T-Mobile. is this mean I am not on the T-Mobile network? I changed APN to T-Mobile setting, but why can’t I see T-Mobile when I clock on the Search Networks?
    Also, how do I type in Korean? It’s missing korean keyboard as input language option.

  19. Kirk Max says:

    Was it just me? Or did someone experience having this weird bug.. When i try to listen to music through headphones, no sound can be heard when im in-app, whether Apollo, google music, SoundCloud, poweramp etc.. But when i go to home screen, the music plays and when i try to leave the homescreen by pressing the lock screen or opening other apps, the music doesn’t play anymore.

  20. Jim says:

    I just installed this ROM….1st try, I lost my cell service and data. I re-installed , after a restore of the old ROM(AICP), then wiped,reset, wipe all cache. everything went fine. I am putting all my apps back on now and everything is going smooth. This is a nice build with the updated GApps, Cam Fix and Viper Sound. Don’t give up if you have a prob. If you lose your APN settings, just give your carrier a call, they can provide you with your needed settings. Everything is coming back to normal. I am a newbie to the ROM world and overall this install went well. This is a keeper.

    • Jim says:

      I guess I should add..that was on the note 2, SGH-I317, provider isTELUS, in Canada

      • Ken says:

        I got the same problem after I applied this update. I tried going into the Phone Info hidden menu to change the preferred network, but no luck. No matter what I do, I cannot save or change the preferred network settings and so my phone cannot get any signal at all. I ended up restoring back 4.4.2. I’ll hold off for now because I don’t want to wipe everything.

        • Max Lee says:

          Did you check your APN settings?

          • Ken says:

            Hey Max,

            Yeah that was the first thing I checked. I tried to add the APN settings for Telus, but it wouldn’t let me save. I had this similar problem in the past, and usually, I just have to go into the Phone info hidden menu, and change the preferred network. But then I even have problem changing it to LTE/GSM. It’s stuck on WCDMA.

            • Max Lee says:

              Well not sure what’s going on but you need to figure APN first. Then the LTE/GSM is easy to fix. Just set it to LTE/GSM using hidden menu, then reboot. Even if it doesn’t change right away, let the phone sit around for 15-20min, it will switch automatically to LTE.

  21. demondray says:

    Anyone else having volume problems. When im listening to music on what ever app and switch screens or screen off my music stops playing!??!??!

  22. Nelson Aguilar says:

    As soon as I try to install the ROM through TWRP, it says “no md5 file” and fails a few seconds in. When I try to boot back, it gets stuck on the At&t logo. I fixed the bootloop through reflash on ODIN, but I still can’t get the CM ROM to work.

    Any ideas?

    • Jim says:

      I am new to this, but I found the best resources to fix my boot loop here.
      I downloaded the Unified Android Toolkit, upgraded to the pro version (4-5 dollars) from

      skipsoft.net (Lots of useful tools in the kit)

      then I got the most up to date base factory ROM from

      http://stockroms.net/file/GalaxyNote2/SGH-I317

      once the phone and external sd card were formatted, i flashed the base ROM, using ODIN 3.07 to get things back to normal,
      then I loaded the new CM ROM ( into the root directory of the phone) and installed through the CWM Recovery menu.
      I hope this helps Good luck.

  23. fred says:

    Hi max. Once again great work. Is there a way to keep the stock SMS? Hangouts takes default when I load gapps and the stock one is nowhere to be found. Its the verizon note 2 Thanks.

    • Dekz says:

      Why would you want to use the stock sms app?

      You’re not forced to use Hangouts, you could use any 3rd party sms app. I recommend Textra

  24. anuj says:

    i’m having no sim problem

  25. Trevor Wuoti says:

    Hi Guys I hit the wall. GT N 7100 international. Followed all the steps but may have had CWM 5.xxx asthat was the latest on playstore.I have the recommended 6.xxx downloaded but not sure which was to go … the Nightly CM 11 file first I get the message “Failed to verify whole-file signature” (2 off) and “signature verification failed”.
    Assuming that one issue was that the file was corrupt and with several downloads just put other copies in the sd card directory same result.
    Thinking I could go back by a restore – the CWM directory was empty even though I did it twice. The Titanium(free) back up was done twice as well but when I run Titanium using a stock rom it doesnt seem to be too interested in a RESTORE as an option although the files are there.
    I am really keen to use this CM 11 rom but when I have troubles I don’t seem to be able to find the solution.
    I may have to go back to the stock rom – so i would love a few tips..

  26. Trevor Wuoti says:

    Sorry, it makes sense in my head to use the install of the CWM Zip file first but I get the signature authenticatin failed message….. that issue seems to be the main stumbling block..

    • Trevor Wuoti says:

      Yes mine is now right as well…..
      Thanks to those who gave my issue some thought … here is what I did to solve my issues and i am sure it will work for every one with the signature verification issue… the old version ofCWM when I tried to install the new zip file for CWM created a signature not verified error message so I could not get past first base…
      So I installed from PlayStore the old vversion again nd it gave me the opportunity to run it and take an update … the best solution seemed to be to pay for Premium just to make sure…I don’t mind paying for apps anyway when they are helpful even if they are free – a donation makes their efforts seem worthwhile in some way.
      I then did all the sensible things back ups and so on with CWM. I then powered off and booted into CWM and a new menu displayed not like anyhing you would have seen on uTube. One option was to toggle verification which I did as that was the major stumbling block. I chose to take the option to delete the old os on the phone …. not the term used but I am sure you will recognise the choice when you see it.
      I then while sitting in a Cafe in Ho Chi Min selected to install the zip files in the order Max suggested and it was all done and dusted in around 3 minutes. All the apps were there so it all went well.
      Hope this will help some one overcome the hurdle I faced.
      Basically updating the CWM is not explained simply enough for noobs.

  27. fred says:

    No HDMI working on the Verizon version. Good ROM otherwise. I would like to use stock apps tho instead of google everything.

  28. Shawn says:

    I keep getting the error “android storage space running out” any ideas? I should have ample storage as I have only installed about 900 MB of apps

  29. fritzyuri says:

    Hi Max,

    is there a way to change the grid size of this ROM? thanks!

  30. yusof says:

    hi, does this work on note 2 10.1 gt8000.. i can’t find any update for my device

  31. Lunchbox says:

    The in call volume on this is horrible. Using viper on this doesn’t even seem to have an effect. Sean, boot into recovery, format your sd card and reboot. That happens when flashing Roms.

  32. Hello Max,
    Can you unlock At&t galaxy note 2 to use verizon service?
    TY

  33. sobhan says:

    hi max
    openvpn not work on this rom

    why ??? plz help i love cm 11 :'(

  34. Zlex says:

    Great release! I have a few questions and comments for anyone here. 🙂

    Indeed openvpn and any VPN services that use it do not seem to work since 4.4.3. (e.g. private internet access) Thoughts?

    Speaker volume and call volume still not working well.

    After the update and the latest nightly (06/25) is gapps 4.4.3 required on top of this? (which is now a 4.4.4 release)

    Whisperpush seems to be gone. Looks like we can now install text secure separately?

    Also how do I get the icons to stop moving around? LOL

    Cheers

  35. Zlex says:

    Correction – Open VPN does seem to work now on the latest release. (latest I tested was 06/25)

  36. Dennys says:

    I’ve been out of the roots scene for a while, now I just bought a note 2 for Verizon and is rooted, has a stock rom, can I just follow the instructions and install this rom?? Will be able to return or flash another rom?

  37. Kirk Max says:

    Was it just me? Or did someone experience having this weird bug.. When i try to listen to music through headphones, no sound can be heard when im in-app, whether Apollo, google music, SoundCloud, poweramp etc.. But when i go to home screen, the music plays and when i try to leave the homescreen by pressing the lock screen or opening other apps, the music doesn’t play anymore.

    • Bunter says:

      Yes I was very surprised to notice that today if my screen blacks out the music stopped, also if I go into the apps folder the music stops.
      There are certainly some weird things happening that mean you need to reboot if certain actions are taken while the music is being played.
      Admittedly if you reboot it’s okay for a while but as soon as you multi task the music player is dysfunctional again. After a reboot Google Music player was still loaded. I need to recheck that step through.
      Trevor

      • Bunter says:

        Can’t replicate right now but I think it is just that the Google music just keeps its spot on the play list.

        • Bunter says:

          Okay what occurs is once the headphones are plugged in the behaviour changes, all is normal up to that point.
          If you then select all apps menu the sound to the earphones is lost only to return once the apps menu or other selected app is closed. Basically no multi tasking once the earphones are inserted.
          Not sure this issue is normal… When the earphones are unplugged the music is paused I would think it should continue playing.. Could be wrong. This test is with the latest nightly installed.

          • Kirk Max says:

            I thought that this isnt normal.. I thought nightly havent figured it out yet.. Hopefully, somebody could make him realize that this certain problem exists.. Im so much irritated by this bug.. Im a music lover and i couldnt play songs through my headphones when im traveling, walking, etc..

            • Bunter says:

              Hi Kirk Max… I totally agree that volume issue and loss of sound at any time makes the CM 11 almost not worth it. When it first happened my thoughts were to dump it an move back to an older Samsung option.
              The option provided by DJR for the average guy to add code is not really where this should be headed.
              The programmers who enjoy programming should add code with realistic sound levels that can only get to the maximum by app selection.
              I really hope this issue is taken on board quickly it is especially important for those who need to use the phone for business.

  38. Matt says:

    Flashed from stock 4.3 to this on a Canadian Note 2. No problems so far. I can vouch for the notice performance increases. The improvement is very, very good.

    Camera works, music works (running viper4android + poweramp), alarm works, data works, GPS works. All my personal daily driver functions are all working. Thanks!

  39. djr says:

    For a Rogers Note 2: Works almost flawlessly other than the proximity sensor. The sensor is easily fixed using an xposed framework module app downloaded from here: http://forum.xda-developers.com/showthread.php?t=2318901.

    Also any “system” app that is updated becomes disabled/frozen after a reboot. The fix for this issue is either to unfreeze & merge the update into the ROM (for all updated system apps other than maps & terminal) or convert the system app to a user app (for maps and terminal) (I used titanium backup for this).

    With the above fixes, my note 2 has never performed faster, better or more reliably. So far everthing is working properly e.g. all sensors, gps, wifi, mobile data, calls, email, messaging, etc. Kudos to the CM11 team for this release. The CM team is making Samsung’s devs look like cs noobs.

  40. Rory says:

    The in-call volume is extremely low
    I can hardly hear the person on the other end.
    Music, Notification, Ringtone volume are all good whether on speakerphone or headset.
    It’s when i’m on a call its low , regardless if its phone volume, speaker, or headset
    Is there a fix for this? Am i the only one experiencing this problem? I’ve tried DSP Manager, Viper, Volume+ etc but none addresses the in-call volume issue only music.
    I use my phone for business so a fix would greatly be appreciated

  41. djr says:

    Re: Rory

    For the low volume sound in-call fix, you can try the following:

    Disclaimer-I am not responsible if something goes wrong with your phone or if any damages result. The risk in trying the following modification is entirely your responsibility if you choose to do this modification.

    I have made these changes to my phone and have not experienced any issues so far. My speaker and earpiece volumes are much louder. At max volume these settings will have some speaker distortion.

    1. Open a browser that supports root (e.g root explorer)
    2. Go to \system\etc\sound\ folder
    3. Make a copy of tiny_hw.xml called tiny_hw.xml.bak
    4. Edit the tiny_hw.xml file as follows:

    In the device name ‘speaker’ ‘on’ and ‘off’ sections (starting at line 130) –
    From:

    Change To:

    In device name ‘earpiece’ ‘on’ and ‘off’ sections (starting at line 163) –

    From:

    Change To:

    In device name ‘headphone’ ‘on’ and ‘off’ sections (starting at line 186) –
    From:

    Change To:

    After you finish these edits, save the file.

    5. Set permissions to rw-r-r- on tiny_hw.xml.

    6. Reboot & all done.

    You can the refine these settings to your liking:
    DAC range: 96 – 102 max
    Volume range: 50 – 61 max

    Recommended: When testing your speakers/earpievr/headset with your new settings, start out at the lowest volume first to mitigate possible damage to your speakers/earpiece and/or hearing.

    Careful with ranges higher than DAC:100 VOL:60 or you may permanently damage your speakers and/or your hearing.

  42. djr says:

    Seems my earlier post somehow had the settings text deleted… Here is the post again…

    Re: Rory

    For the low volume sound in-call fix, you can try the following:

    Disclaimer-I am not responsible if something goes wrong with your phone or if any damages result. The risk in trying the following modification is entirely your responsibility if you choose to do this modification.

    I have made these changes to my phone and have not experienced any issues so far. My speaker and earpiece volumes are much louder. At max volume these settings will have some speaker distortion.

    1. Open a browser that supports root (e.g root explorer)
    2. Go to \system\etc\sound\ folder
    3. Make a copy of tiny_hw.xml called tiny_hw.xml.bak
    4. Edit the tiny_hw.xml file as follows:

    In the device name ‘speaker’ section in both the ‘on’ and ‘off’ sub-sections (starting at line 130) –
    From:
    ctl name=”AIF1DAC1 Volume” val=”96″
    ctl name=”DAC1 Volume” val=”96″
    ctl name=”Speaker Volume” val=”57″

    Change To:
    ctl name=”AIF1DAC1 Volume” val=”100″
    ctl name=”DAC1 Volume” val=”100″
    ctl name=”Speaker Volume” val=”60″

    In device name ‘earpiece’ in both the ‘on’ and ‘off’ sections (starting at line 163) –

    From:
    ctl name=”AIF1DAC1 Volume” val=”96″
    ctl name=”DAC1 Volume” val=”96″
    ctl name=”Output Volume” val=”57″

    Change To:
    ctl name=”AIF1DAC1 Volume” val=”100″
    ctl name=”DAC1 Volume” val=”100″
    ctl name=”Output Volume” val=”60″

    In device name ‘headphone’ in both the ‘on’ and ‘off’ sections (starting at line 186) –
    From:
    ctl name=”Headphone Volume” val=”50″
    ctl name=”AIF1DAC1 Volume” val=”96″
    ctl name=”DAC1 Volume” val=”96″

    Change To:
    ctl name=”Headphone Volume” val=”57″
    ctl name=”AIF1DAC1 Volume” val=”100″
    ctl name=”DAC1 Volume” val=”100″

    After you finish these edits, save the file.

    5. Set permissions to rw-r-r- on tiny_hw.xml.

    6. Reboot & all done.

    You can the refine these settings to your liking:
    DAC range: 96 – 102 max
    Volume range: 50 – 61 max

    Recommended: When testing your speakers/earpiece/headset with your new settings, start out at the lowest volume first to mitigate possible damage to your speakers/earpiece and/or hearing.

    Careful with ranges higher than DAC:100 VOL:60 or you may permanently damage your speakers and/or your hearing.

    • Bunter says:

      Thanks for the detailed explanation. Just to highlight the other sound associated issues primarily occur only when the headphones are plugged in..
      It’s so bad that if you open Apollo with the headphones plugged in and hit play… You hear nothing. The sound only begins although the music is playing when you get out of all apps and return to the home screen.
      The other issue is once the screen goes of the sound output is off although the track is still running.
      This problem should be given a high priority it’s a major flaw.. Crippling in fact.
      If I need to post this elsewhere please let me know.

      • djr says:

        My device does not have the issues you describe. Works fine with Apollo, Jet Audio, MX Player, etc. during screen locks, unlocks, headset use and the audio never stops/fails.

        Note: After I flashed the original ROM, GAPPS 20140608, and Camera fix found here about a week ago, I did have this same issue as you.

        Since then, I have updated to the latest gapps (pa_gapps-stock-4.4.3-20140620-signed.zip). My device also performs a nightly reboot and I have updated all apps from google play. I also sideloaded Viper4android FX and updated to the latest Google Play Services app v5.0.77 (not on the play store yet). I also installed some xposed modules such as Gravitybox [kk] and Wanam kit.

        Somewhere between these updates and reboots, my device is now functioning correctly.

        Not saying there isn’t a ROM issue as there is… but it is user fixable since mine is now resolved from these additional steps.

        On a side note to Rory, as I was researching something else on android, I came across a thread that Motorola phones were having the same low volume in-call issue when they updated to KitKat 4.4.2. The fix for them was to boot into recovery and wipe the Dalvik / Cache. This might work for you. I did this wipe just after I originally flashed my phone and may be why my in-call volume was relatively OK -though I still wanted louder maximum volume than the ROM provided

        • Bunter says:

          That’s the best tip. Thank you.
          I did exactly as you suggested and it worked fine straight away as it’s an easy fault to check.
          I am pretty sure it’s the best approach to take for others who have issues as well. Giving the rom the cleanest start does help.
          Thanks for taking the time to post such a detailed and lengthy reply.

          • Bunter says:

            Sorry one more question.. I couldn’t find the latest Gapps you mentioned.

          • Kirk Max says:

            Hey Bunter, what did you do to make the sound work just fine when playing music on earphones?

            • Good Bunter says:

              Looks like my poor eyesight has me upgraded to “GOOD”… LOL
              Well disappointment follows elation…. This sound issue has resurfaced… I don’t check it all the time but after your question which I explained that I followed djr solution and was so happy.
              Now I find the same issues have reappeared…. PLEASE LET THOSE who can solve this issue once and for all know.
              In a nutshell.. I updated Busybox as some new audio player I was trying requested it.
              I tried going to Settings Apps and clearing Data and even disabling Apollo and Google Player.
              Testing indicates that if you start playing music with the headphones plugged you and hit play you get NO sound until you PULL the headphones then hit play and sound comes out the speakers.. Re plug the headphones and you have sound then turn off screen and you have music with the screen off.. Sounds good..But!!

              Go back to HOME SCREEN still have sound… HIT APPS MENU… No sound…. Back to home screen SOUND AGAIN.

              SEEMS LIKE we are close but when the screen TIMES OUT or you turn SCREEN OFF……. NO SOUND.

              THIS ISSUE SEEMS NOT TO OCCUR UNLESS THE HEADPHONES ARE PLUGGED IN!

              This issue is a BIGGEE and should be addressed.

              I said p

              • Kirk Max says:

                Too bad! I thought you already nailed it..
                This is a serious area of concern and like what you said, should be addressed and be addressed like NOW is the perfect time.. Oh cmon! How can it be that it’s just the two of us mentioning about this problem? Are all those people who applied this rom on their phones, still are not giving a damn on this matter? Wake up people! Lol

              • Kirk Max says:

                I think i found a solution to the sound issue… To the expense of not using the “Ok Google” function..

                Here’s what i did:
                -i turned off the hot word detection and speech output in the Google settings..
                -i restarted my phone.
                -Voila! Music plays through my headphones..

        • bud says:

          thank you sooo much was looking for a fix to this. still trying to play with it cause it still seems really low key. im not too much of a noob but can you explain what the DAC does vs just changing the volume field?

    • Fox says:

      Can you link us to your tiny_hw.xml, just so we’ve got what you do? I ask because mine currently has a bit of a dead frame when I switch; no beat drop or misalignment of music, just a quiet frame or two

    • topnjm says:

      the bluetooth doesn’t work for me???

    • BJ says:

      cant save file how do u change permission on file to save it

    • BJ says:

      can’t save file how do u change permission on file to save it

  43. Lysa says:

    am new to rooting and i have a Galaxy Note 2 n7105 carrier unlocked phone on android v4.4.2. I have been scouring the internet and cant find a tutorial to root thus phone on a mac. Ive found a mac tutorial for only the n7100, not the n7105. I also need to know how to install the latest version of DN3 on it once i have rooted it. In the simplest way possible please, thanks for taking the time to read and answer!

  44. Good Bunter says:

    Hi once again.. What has happened to screen capture and functionality when the SPen is pulled.
    Are these features becoming available or is an app the best option.
    What are others doing..?

    • Max Lee says:

      AOSP roms lost most of those features. There are SPen alternative apps though so you can still take notes but you wont get all of TouchWiz features.

  45. Akchaos says:

    Will this (or any other) custom rom for the AT&T Note 2 support Galaxy Gear?

  46. BAD Bunter says:

    Okay what are the best options from here to go to a Samsung Rom while I sit on the sidelines until the sound issue is fixed…. Can I go back to cm10 easily?
    What is the best Samsung Rom to flash?

    • Kirk Max says:

      I think i found a solution to the sound issue… To the expense of not using the “Ok Google” function..

      Here’s what i did:
      -i turned off the hot word detection and speech output in the Google settings..
      -i restarted my phone.
      -Voila! Music plays through my headphones..

  47. max ebanks says:

    OK yes, I guess I’m the third person to have an audio problem when the headset jack is being used I can’t do anything without my music stopping. Now when I use Bluetooth everything works fine. Lol wtf but all complaints a side, thanks max for all of you’re Roms been using this site since the s3. Big ups man.

    • BAD Bunter says:

      How about all readers testing their headset performance and giving a heads up on the extent of the issues

  48. steve h says:

    Does this rom contain any modems?

  49. Santos says:

    No GPS… Is there a fix? Is a shame if there isn’t. Is completely useless with out GPS.

  50. Doug says:

    Bluetooth issues with the car. But yet not with a Jawbone. Volume issues wit the ear piece and the speaker. I gotta believe that an ASOP ROM will never work 100% on a touchwiz platform… Too Bad 🙁 I really love this ROM, but

  51. Kirk Max says:

    I think i found a solution to the sound issue… To the expense of not using the “Ok Google” function..

    Here’s what i did:
    -i turned off the hot word detection and speech output in the Google settings..
    -i restarted my phone.
    -Voila! Music plays through my headphones..

  52. Rick says:

    Installed it with no problem but Gapps do not want to install I tried twice then download them from goo.im and worked like a champ so far 4 days and I am moving it. Thanks Max.

  53. Rick says:

    I meant loving it! Lol

  54. Es Williams says:

    If I install this rom will I still be able to use my stylus and multiview?

  55. Ronen Amon says:

    i’m have install this ROM , Work Fine And Great- NOTE 2 – GT-N7100.

  56. GOOD Bunter says:

    Today I installed the latest nightly and the sound issue is resolved. Not sure what else happened but I tried to install the rom that was recommended this last week. That failed for some reason and after the restore and then installing the latest update cured the issue.

  57. Mohammed Shoaib says:

    I’ve recently ROOTED my Note 2, N7100,running 4.4.2 KK. And also flashed a Custom ROM successfully, DN3 V5. But ever since I’ve done that my device has become very very sluggish… It lags too much, n irritates a lot. Kindly help me in resolving this issue. Plus can i flash this ROM in my Note 2 GT-N7100 running Official 4.4.2?
    Thank U,
    SHOAIB

  58. Duke says:

    Hey Max I have a verizon galaxy note 2 stock 4.3, Im trying to install a rom but I cant get a custom recovery everytime I try to I get the yellow triangle verizon warning. Do you think my bootloader is locked? If so is their anyway I can unlock it on this version? Thanks

    • Max Lee says:

      Yes your bootloader is locked on 4.3 and higher. You need to root it first (try using towelroot) then install SafeStrap recovery for Verizon Note 2 (plz google it). But I should have an updated tutorial soon as soon as I play some catchup with my LG G3 and Android wear watches.

  59. Duke says:

    One more thing, when I was trying to install cm11 I ran into another verizon message sayin that it noticed a software version that wasnt supposed to be on there

  60. topnjm says:

    the bluetooth does’t work on my device?

  61. Dboaz says:

    Bluetooth is working but it’s very weak.. Before (4.3) it’s worked OK. Now 1 meter it’s to far for my bluetooth headset.. When my note 2 it’s in my pocket the music is stopping frequently… Can you help me with that music is very important to me.

  62. bud says:

    Just wondering love the rom, only two problems i have one is the screen wont turn on you hear ike it does but stays black. the second problem is the volume is really weak? any fixes for that? i use my headphones for calls alot and on this rom i can barley hear.

  63. Bad Bunter says:

    Well so many of us had all sorts of issues with sound through the head phones when multi tasking or if the screen turned off. The lack support for the pen a big feature of the Note 2 led me to decide that this rom was not for me. All credits to the very clever people writing the code and it was exciting and interesting to get updates each day ever hopefull that some issues had been addressed.
    Finally I felt that maybe the Phantom rom would more align with the Note 2 features and by the time I had read Max’s review version 7 final was released and this rom bundled S5 and Note 3 features to actually optimise the phone not degrade it in many ways. I have been running Phantom 7 for 2 weeks and I am very pleased with the rom. Hope this helps others who feel they want a little more Note.

  64. God of Wombats says:

    Audio mutes on any changes other than staying on the home screen. Sleep or just opening the app drawer will mute it while using the audio jack. Doesn’t seem to affect it when using phone speaker.

    Is the team aware of this?

    Really sucks I no longer can play music at my desk at work and I do not want to give up this awesome ROM!

  65. vivek says:

    hi,
    while installing this rom to my gt n7100, it says installation aborted as this package is for t03g n7100 and yours is t0lte. please help

    thanks..!

  66. Nathan says:

    Anyone have issues with call volume?? Sorry if this has already been discussed but there are TONS of replies on this haha. thanks!

  67. RED3OM3ER says:

    Is there working one click out there for the note 2 att 4.3 towel works on my s3 ATT 4.3 but not my note I cant root it HELP!

  68. Wendy says:

    I am wanting to flash CM11, Snapshot M11 – Android 4.4.4. Should I still flash the Camera Fix in CWM?
    Thanks in advance.

  69. Alok says:

    Hi,

    My Samsung Note II hang on boot screen and just display samsung galaxy note II. I tried few options and nothing works including factory reset. Can someone please assist.

    Thanks,
    Alok

Leave a Reply

Your email address will not be published. Required fields are marked *